Article ID : 00158575 / Last Modified : 11/04/2018

Is the Digital Voice Recorder compatible with Apple Macintosh computers?

    This model of voice recorder is compatible with Macintosh computers installed with the following operating systems:

    • Mac OS X v10.2.8 (Jaguar) -*Must be version 10.2.8. Earlier versions of Jaguar are not supported.
    • Mac OS X v10.3 (Panther)
    • Mac OS X v10.4 (Tiger)
    • Mac OS X v10.5 (Leopard)
    • Mac OS X v10.6.7 (Snow Leopard)
    • OS X v10.7 (Lion)
    • OS X v10.8 (Mountain Lion)
    • OS X v10.9 (Mavericks)

    NOTE: The software supplied with the recorder is not compatible with Macintosh computers.

    .