Article ID : 00198348 / Last Modified : 13/06/2018

Sound cuts out on the headphones (WH-L600)

    Depending on the product environment, distorted or intermittent sound (sometimes with noise) can occur. Check the following symptoms and the solutions.
     

    • Battery of the headphones might be low
      • Charge the battery of the headphones.
         
    • Check your environment
      • Make sure there are no other wireless devices using the 2.4 GHz wireless frequency band or a microwave oven active around the processor and headphones.
      • Change the position of the processor.
         
    • You might have selected a different input
      • When the input of the processor is ANALOG, set the GAIN switch on the processor to LO.
         
    • The volume level is too loud and causes the sound to distort
      • If you connect the headphone jack of the AV device to the AUDIO IN jack of the processor, decrease the volume level on the connected AV device.
         
    • The audio output signal frequency is too high
      • This system is compatible with 96 kHz. Set the output signal to 96 kHz on the device connected with the processor. When inputting a 192 kHz signal, sound may be output for a moment. It is not a malfunction.
         
    • Trying the OPT terminal
      • If there is an OPT terminal on the connected device, use a OPT cable to connect the device with the processor, and set the input of the processor to OPTICAL.
         
    • Is the power indicator still off after you sufficiently charge the battery?
      • ​​​​​​​Take your headphones to your nearest Sony dealer.